VirtualBox

Ticket #18012 (closed defect: invalid)

Opened 14 months ago

Last modified 14 months ago

File not picking from Shared Folder and after add not show Drive

Reported by: Vishesh Jain Owned by:
Component: shared folders Version: VirtualBox 5.2.18
Keywords: Shared Folder Cc: visheshjain.india@…
Guest type: Windows Host type: Windows

Description

Dear Sir/Mam

1) I install Visual Studio 6.0 in VBox. After that I Add Pen Drive in Shared Folder. Now it is showing in VBOX. But When I try to open files/Project from Shared folder show Directory, it giving me message that path not found or file not found. Now I 1st Open Visual Basic 6.0 as Administrator also. My software VB6 run, but there not show any shared folder path. please solve it.

2) I add something in shared folder (it is not connected with above complaint) running time virtual box windows, then I go in VBOX windows, there is not show my shared folder. So I Log off, but same error again.

Now I restart my VBOX windows, then it is showing.


Dear Sir/Mam I request you please solve my both problems.

Thanks With Regards Vishesh Jain, Bharat +919215391999 visheshjain.india@…

Change History

comment:1 Changed 14 months ago by socratis

  1. VirtualBox's Shared Folders present a very simplified file system implementation, just enough to read/write files from/to the guest. Many applications can error when using Shared Folders, because they expect advanced features, for example file locking, access controls, etc., which don't exist as a concept for Shared Folders.
  1. It's usually better and faster, if issues get first addressed in the  VirtualBox forums, a lot more eyes there. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is most probably not a bug and someone from the developers has to deal with it and close it as "Invalid_".
  1. You were supposed to follow these steps when you filed the bug, and provide a VBox.log:

    Attach a (full) log file ("Machine" menu/"Show Log" in the main VirtualBox Manager window) straight away to save time for you and for us. The log file contains a lot of useful information about both the host and the guest systems as well as information about what happened during a particular machine run. Please do not cut and paste it.

comment:2 Changed 14 months ago by janitor

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use