VirtualBox

Ticket #17957 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

The latest VirtualBox version 5.2.18 is not available in the RPM repo

Reported by: Panos Kavalagios Owned by:
Component: other Version: VirtualBox 5.2.18
Keywords: Cc:
Guest type: all Host type: Linux

Description

The latest VirtualBox version 5.2.18 is missing from the following location:

 http://download.virtualbox.org/virtualbox/rpm/fedora/26/x86_64/

As a result, the "dnf update" cannot update the VirtualBox application.

Change History

comment:1 Changed 2 years ago by socratis

Pano, from the wiki:Bugtracker page:

Do some research (e.g. using search engines, our forums and existing bug tickets) before creating a ticket.

Pick your favorite :) : #17929, #17930, #17932, #17939, maybe more. And definitely marked as a known-issue in the  "Discuss the 5.2.18 release" in the forums:

We are aware of the current download problems for one of the extension pack links and for the Linux repositories and are working on fixing these. Thank you for your patience.

comment:2 Changed 2 years ago by Panos Kavalagios

OK, sorry! It's a duplicate of Ticket #17939 for Fedora 28.

The workaround given though does not work. It has changed the URL and it is not a matter of updating fast enough.

Last edited 2 years ago by Panos Kavalagios (previous) (diff)

comment:3 Changed 2 years ago by janitor

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use