VirtualBox

Opened 7 years ago

Closed 7 years ago

#17472 closed defect (duplicate)

Black Xorg loging screen after upgrade to VirtualBox 5.2.6 on Windows 10

Reported by: Frank Breitling Owned by:
Component: guest additions/x11/graphics Version: VirtualBox 5.2.6
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

After upgrading from 5.2.4 to 5.2.6 the graphical Xorg login screen remains black. I can still switch and login to a console, though. I am using XFCE on Debian Stretch testing with the corresponding guest additions.

After switching back to 5.2.4 login works as before.

First I thought it could be related to the following suspicious lines in /var/log/Xorg.0.log:

[ 6.766] (WW) Warning, couldn't open module vboxvideo [ 6.766] (II) UnloadModule: "vboxvideo"

However, vboxvideo module is there and these lines also appear in 5.2.4 and seem to be normal.

I am looking for a solution.

Change History (2)

comment:1 by Socratis, 7 years ago

Duplicate of #17463.

comment:2 by Valery Ushakov, 7 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use