VirtualBox

Ticket #1721 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Unable to start Kubuntu VM with AMD-V

Reported by: riker Owned by:
Priority: major Component: VMM/HWACCM
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: other
Host type: other

Description

I upgraded the Virtualbox from v1.6.0 to v1.6.2, and tried to enable the AMD-V to test a issue which I reported as the ID#1510. I found the AMD-V feature is not stable. I active the VM 4 times and only one time is success. The system environment I used aer sumarized as below.

Host System : Windows XP SP3. Virtualbox : v1.6.2 Guest System: Kubuntu v7.10

Attachments

VBox_failure01.log Download (35.8 KB) - added by riker 6 years ago.
VBox_failure02.log Download (35.3 KB) - added by riker 6 years ago.
VBox_failure03.log Download (35.4 KB) - added by riker 6 years ago.
VBox_success.log Download (37.2 KB) - added by riker 6 years ago.

Change History

Changed 6 years ago by riker

Changed 6 years ago by riker

Changed 6 years ago by riker

Changed 6 years ago by riker

comment:1 Changed 6 years ago by Lelik

Did you start all VM's in parallel? What exactly happened? VM state changed to 'aborted' or some error dialog?

comment:2 Changed 6 years ago by riker

Thanks very much for your reponse. I only start one VM. The sytem would become no response and the screen is blank for a long time. After 3~5 minutes, I close the window to terminated the VM. If you need more tests, I will help do it.

comment:3 Changed 6 years ago by frank

  • Component changed from other to VMM

comment:4 Changed 6 years ago by sandervl73

  • Summary changed from AMD-V is not stable in the Virtualbox v1.6.2 to AMD-V is not stable in the Virtualbox v1.6.2 -> fixed in SVN

Fixed in SVN. I can give you a test build if you're interested, but it will have to wait until next week.

comment:5 Changed 6 years ago by riker

If I can give any help, I would like to do it. Virtualbox is a good software. Its support and response is pretty good. It is better than other open source project I had joined. Thanks!

comment:6 Changed 6 years ago by riker

Is the update included in the Virtualbox 1.6.4? I had run the same test in the Virtualbox 1.6.4 and update the results in issue #1934.

comment:7 Changed 6 years ago by sandervl73

  • Version changed from VirtualBox 1.6.2 to VirtualBox 1.6.4
  • Summary changed from AMD-V is not stable in the Virtualbox v1.6.2 -> fixed in SVN to Unable to start Kubuntu VM with AMD-V

comment:8 Changed 6 years ago by sandervl73

See #1934 as well.

comment:9 Changed 6 years ago by riker

I upgraded the Virtualbox from v1.6.2 to v1.6.4, and tried to enable the AMD-V to test a issue which I reported as the ID#1721. I run the test 5 times. I found the VM would not start successfully in the two rounds of the 5 tests. The log information is uploaded in issue #1934.

comment:10 Changed 6 years ago by frank

  • Component changed from VMM to VMM/HWACCM

comment:11 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Please try again with a later version and reopen if necessary. AMD-V should be fine with 2.0.2.

comment:12 Changed 6 years ago by riker

I upgrade Virtualbox to 2.0.2 and test the original issue 10 times. All are okay. This issue is fixed. Thank you very much.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use