VirtualBox

Ticket #1720 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

AsteriskNOW - rPath w/Asterisk

Reported by: GregoryCW Owned by:
Priority: blocker Component: other
Version: VirtualBox 1.6.2 Keywords: AsteriskNOW
Cc: Guest type: other
Host type: other

Description

Created virtual box with AsteriskNOW iso v1.0.2.1 x86.

It starts running Linux from the ISO image. The last line displayed is 'running /sbin/loader' then dies. It does not seem to access the virtual drive.

The error message begins: A critical error has occurred while running the virtual machine ... .

General: AsteriskNOW Red Hat 256M 32M cd/dvd-rom, hard disk disabled enabled enabled enabled

The log file is 145K.

Attachments

VBox.log.3 Download (145.5 KB) - added by GregoryCW 6 years ago.
log file

Change History

Changed 6 years ago by GregoryCW

log file

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1240. Installation should work if you activate hardware virtualization for this VM. But upgrade to VirtualBox 1.6.2 first. Without hardware virtualization this will currently not work with VirtualBox (known issue).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use