VirtualBox

Ticket #1709 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

Passthrough in mount CD/DVD Drive under Windows Vista host doesn't work correctly.

Reported by: ntt2k Owned by:
Priority: major Component: DVD
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: other
Host type: other

Description

I tried to burn CD-image in Ubuntu 8.04 virtual machine under Windows Vista 32bit environment. Progress pass through fast but the CD-Rom still blank!!!

Change History

comment:1 Changed 6 years ago by frank

  • Component changed from other to DVD

comment:2 Changed 6 years ago by Tecbyte

with Windows Vista 32bit as guest doesnt't work either, I can only use ISO images, I'm only guessing, but I think the problem (in my case and probablly all the others) came from the DVD being SATA connection. I know Virtualbox has a problem with SATA drives...

comment:3 Changed 5 years ago by kookyman

Duplicate of #903.

comment:4 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use