VirtualBox

Ticket #16922 (closed defect: duplicate)

Opened 19 months ago

Last modified 19 months ago

vboxnetX interfaces are not brought automatically up after upgrade from 5.1.22 to 5.1.24

Reported by: Hipolit Owned by:
Component: network Version:
Keywords: Cc:
Guest type: Linux Host type: Linux

Description

Just like title says: after upgrade to 5.1.24 host-only network does not work.

I found that I need to invoke manually on the host

sudo ifconfig vboxnet1 up

to bring network interface up and than it works. It wasn't so on previous versions.

Host: Linux Mint 18.2, 4.8.0-58-generic #63~16.04.1-Ubuntu SMP Mon Jun 26 18:08:51 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

VirtualBox installed from deb  http://download.virtualbox.org/virtualbox/debian xenial contrib

Change History

comment:1 Changed 19 months ago by socratis

Duplicate of #16911.

comment:2 Changed 19 months ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use