VirtualBox

Ticket #16913 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

Add network options overview section in the manual -> duplicate of #16912

Reported by: socratis Owned by:
Component: documentation Version: VirtualBox 5.1.22
Keywords: network overview, user manual Cc:
Guest type: other Host type: other

Description

There are a lot of users that are getting confused for what option to use when selecting an appropriate network. What I have found useful is to include a small table that summarizes the capabilities of each and every network mode. Something like the following:

VM <-> Host VM1 <-> VM2 VM -> Internet VM <- Internet
HostOnly + + - -
Internal - + - -
Bridged + + + +
NAT - - + Port forward
NATService - + + Port forward

Please consider adding something like that at the beginning of Ch. 6 Networking. I have a feeling it will help tremendously with the user understanding and support.

Change History

comment:1 Changed 6 years ago by socratis

What in the seven kingdoms??? I created a duplicate??? Either I dbl-clicked or something didn't work as planned. Sorry about that...

Please close this ticket as a duplicate of #16912.

comment:2 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Add network options overview section in the manual to Add network options overview section in the manual -> duplicate of #16912
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use