VirtualBox

Ticket #168 (closed defect: wontfix)

Opened 7 years ago

Last modified 7 years ago

Installer (1.3.6) can't update a previous (1.3.2) version...

Reported by: Reiner030 Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.6 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi,

I must deinstall(, reboot), install...

If this procedure is a must, then it would be nice if the installer call the uninstall procedure and after a reboot itself to install the new version...

Greets Reiner

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to wontfix

It works as designed. Reboots are no longer required as of 1.4.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use