VirtualBox

Ticket #167 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

audiogaps when playing music on linux guest and working on xp host

Reported by: otis Owned by:
Priority: critical Component: other
Version: VirtualBox 1.3.6 Keywords:
Cc: Guest type: other
Host type: other

Description

host: windows xp professional guest: mandriva 2007 powerpack (kernel 2.6.17) + guest additions installed virtual box version: 1.3.6 using alsa output @ stereo Intel Core2 Duo 2.00Ghz

The problem is when I play Music on the Linux guest using Amarok 1.4.5 and it is visible (or maximized on kde-desktop) and then doing something on XP host like minimizing/maximizing a window, sound from Guestsystem produces distortions and small gaps. If Amarok is minimized to tray then it produces no distortions when workin on host system. Odd? It also produces no distortion when the sceensaver is active in Linux (blank sceen). (There's no other player than amarok I want to use, because this is the main reason why I let Linux run in a virtual Machine) Cpu-max is always not higher than 30%.

Change History

comment:1 Changed 7 years ago by otis

same problem when a skype chat window is visible on linux desktop and amorok is playing minimized in tray.

comment:2 Changed 7 years ago by otis

in fact this distortions appear with nearly all possible windows visible on kde-desktop. only a console-window seems not to produce it.

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

If you can reproduce this behaviour with 1.6.x, then please reopen.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use