VirtualBox

Ticket #166 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

ubuntu6.10host w2000sp4guest shared folder problem

Reported by: blueshoes Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.6 Keywords:
Cc: Guest type: other
Host type: other

Description

When trying to access files in shared folders I get messages like "file does not exist", "invaild path name" ("datei enthält eine ungültige pfadangabe"), "file could not be found" ("datei konnte nicht gefunden werden. überprüfen sie ob der korrekte pfad und dateiname angegeben wurde"). When I copy file to closer to the root of the tree (e.g from D:\documents\actual\UR to D:) then with some files it seems to work, so I guess long path names is a problem. Also when I copy files to guest virtual disk they work fine.

sometimes after trying to access files and getting error messages like above I get a message: "error restoring connection D: with \vboxsvr\cf1d. virtualbox shared folders: the local devicename is in use already. this connection was not restored (translated from: Fehler bei der Weiderherstellung der verbindung D: mit \vboxsvr\cf1d. VirtualBox shared folders: Der lokale Gerätename wird bereits verwendet. Diese verbindung wurde nicth Wiederhergestellt)

then I have to reboot guest in order to access shared folders

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Some of these things have been fixed already. This is a duplicate of defect 57.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use