VirtualBox

Ticket #16563 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

Could not create the medium storage

Reported by: Xerxes Owned by:
Component: virtual disk Version: VirtualBox 5.1.16
Keywords: Cc:
Guest type: Linux Host type: Linux

Description

I've installed VirtualBox 5.1.16 r113841 (Qt5.5.1) on a new installation of Ubuntu 16.04.2.

When I try to create a fixed disk for a new virtual machine using the GUI (guest operating system is Linux 64-bit), I get the following error:

Could not create the medium storage unit '/home/.../VirtualBox VMs/HDNode1/HDNode1.vdi'. VDI: setting image size failed for '/home/.../VirtualBox VMs/HDNode1/HDNode1.vdi' (VERR_INVALID_PARAMETER).

Result Code: VBOX_E_FILE_ERROR (0x80BB0004) Component: MediumWrap Interface: IMedium {4afe423b-43e0-e9d0-82e8-ceb307940dda}

I see that this is a duplicate of Ticket #16464, but I have additional information.

  • I've tried using a directory that exists and one that does not. Both result in the same failure.
  • I'm trying to create a 20.00 GB fixed disk. There is 418 GB available on the host system.

Attachments

VBoxSVC.log Download (7.4 KB) - added by Xerxes 4 years ago.

Change History

Changed 4 years ago by Xerxes

comment:1 Changed 4 years ago by Xerxes

Some additional information:

  • I also tried using a directory that does not have spaces in it. Same error.
  • I've verified that I have write access to the directory.
  • If I create a dynamic disk with the same directory as in the description, it works.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #17010. This problem was related to 32-bit Linux hosts. Fixed in the most recent 5.1 test builds.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use