VirtualBox

Ticket #16464 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

can't create fixed disk

Reported by: Botsman Owned by:
Component: installer Version: VirtualBox 5.1.14
Keywords: Cc:
Guest type: Windows Host type: Linux

Description (last modified by frank) (diff)

after update to 5.1.14 r112924 (Qt5.6.1) I can't create fixed disk. error:

Could not create the medium storage unit '/home/.......vhd'.
VHD: cannot set the file size for '/home/.......vhd' (VERR_INVALID_PARAMETER).


Код ошибки: 
VBOX_E_FILE_ERROR (0x80BB0004)
Компонент: 
MediumWrap
Интерфейс: 
IMedium {4afe423b-43e0-e9d0-82e8-ceb307940dda}

Change History

comment:1 Changed 4 years ago by frank

  • Description modified (diff)

comment:2 Changed 4 years ago by frank

Works here. Did you use the GUI to create a fixed-sized VHD or did you use VBoxManage? Does the target directory exist? Which size has the VHD? Please attach the VBoxSVC.log file (can be found in ~/.VirtualBox or in ~/.config/VirtualBox).

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #17010. This problem was related to 32-bit Linux hosts. Fixed in the most recent 5.1 test builds.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use