VirtualBox

Ticket #16239 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

sometimes, only half screen processes mouse events -> duplicate of #14743

Reported by: sancelot Owned by:
Component: GUI Version: VirtualBox 5.1.10
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

After a while, in landscape mode , the graphic display processes only mouse events in half right screen portion.

left half screen portion does not answer to mouse events !

the only way to restaure normal behaviour is to stop / restart virtualbox vm

Change History

comment:1 Changed 3 years ago by michael

Could this be a duplicate of #14743? And please attach a machine log file. The log file contains a lot of useful information about both the host and the guest systems as well as information about what happened during a particular machine run.

comment:2 Changed 3 years ago by sancelot

Yes, it is a duplicate of #14743 !

As a workaround I killed Vboxclient dragandrop programs and retrieved the function

comment:3 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from sometimes, only half screen processes mouse events to sometimes, only half screen processes mouse events -> duplicate of #14743

Thank you, marking this as a duplicate. If you have any experience of X11 development, feel free to take a look at the code as described on #14743.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use