VirtualBox

Ticket #15650 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

host system shutdown with opened VirtualBox GUI: cannot write registry keys

Reported by: lerdmann Owned by:
Component: other Version: VirtualBox 5.1.0
Keywords: Cc:
Guest type: other Host type: Windows

Description

host: Windows 7 If you initiate host system shutdown with the VirtualBox GUI still being open you get multiple errors about not being able to write registry (?) keys ("The global Extradata-key GUI/Toolbar could not be set to the value of {}" and other such messages). This has also been true for various 5.0.x releases. I cannot remember if this has ever happened with any 4.x. versions.

Change History

comment:1 Changed 3 years ago by frank

The reason is that Windows shutdown kills the VBoxSVC process first and later the VirtualBox process. The latter depends on the former. Of course this is something to be fixed.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually a duplicate of #14823.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use