VirtualBox

Ticket #14987 (closed defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

NAT/DHCP error

Reported by: zarelaky Owned by:
Component: network/NAT Version: VirtualBox 5.0.12
Keywords: Cc:
Guest type: Windows Host type: other

Description

When create a nat network, two VMs shared nat network and dhcp service, The guests OS has the same ip address(allocated by shared dhcp service)

Change History

comment:1 Changed 6 years ago by vushakov

  • Component changed from other to network/NAT

comment:2 Changed 6 years ago by frank

Please could you attach the log files of the NAT network instance? It can be found in the VirtualBox directory and has the same name as the NAT network with the suffix .log.

comment:3 Changed 6 years ago by fsse8info

happens all the time when host is OSX and guests are linux or windows (my ticket https://www.virtualbox.org/ticket/15061 might be a duplicate of this bug) all guests get SAME ip so you cant communicate between them

comment:4 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

As written in #15061 this behavior is completely normal. As I don't see new facts here I will close this ticket as well.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use