VirtualBox

Ticket #14956 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Error/Crash on suspending

Reported by: Stanzilla Owned by:
Component: other Version: VirtualBox 5.0.12
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

I' have been getting this error when closing and saving the state of my Win10 guest on a Win8.1 x64 host for at least 3 builds of Windows 10 that I have been testing it in. It's now on build 11082.

Attachments

VirtualBox.exe_-_Application_Error_2015-12-21_04-26-20.png Download (9.3 KB) - added by Stanzilla 6 years ago.
Error Message

Change History

Changed 6 years ago by Stanzilla

Error Message

comment:1 Changed 6 years ago by Stanzilla

After that, it often fails to restore with

Failed to load unit 'hda' (VERR_SSM_STRUCTURE_MAGIC).


Result Code: 
E_FAIL (0x80004005)
Component: 
ConsoleWrap
Interface: 
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

comment:2 Changed 6 years ago by Stanzilla

Another crash http://i.imgur.com/0I0lqlf.png

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #14981.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use