VirtualBox

Ticket #14763 (closed defect: invalid)

Opened 4 years ago

Last modified 4 years ago

keystrokes out of order -> guest operating system problem

Reported by: adamf Owned by:
Component: other Version: VirtualBox 4.3.32
Keywords: keyboard keystroke Cc:
Guest type: Linux Host type: Windows

Description

I am finding that virtualbox frequently gets into a state where it isn't handling keystrokes properly, in order.

For example, I was trying to type 'information'. First try got 'ifnormation', second try got 'informatoin', third try 'infnoramtion'. Only when I slow down to about 10wpm and watch every keystroke is it correct. As I type up this ticket on the windows host, I'm typing at 100wpm with no errors.

Host: win7 Guest: ubuntu 14.x (also seen with an ubuntu 12.x guest)

Simply saving and restoring the VM fixes the problem.

Change History

comment:1 Changed 4 years ago by adamf

Turns out the problem is with ubuntu and chrome. Defect is:  https://code.google.com/p/chromium/issues/detail?id=410649; closed as wontfix as the problem was narrowed down to the ubuntu ibus system. To shutdown ibus, go to system settings / language support / keyboard input method. ( http://askubuntu.com/questions/510430/disable-ibus-in-ubuntu-14-04) Please close. (I can't see any way in oracle's bug tracker for the reporter to do so.)

Last edited 4 years ago by adamf (previous) (diff)

comment:2 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to invalid
  • Summary changed from keystrokes out of order to keystrokes out of order -> guest operating system problem

Thank you for letting us know!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use