VirtualBox

Ticket #14382 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

windows 7 vbox 4.3.30 & 5.0.0 vboxnetnat application error

Reported by: fsse8info Owned by:
Component: network/NAT Version: VirtualBox 4.3.30
Keywords: net,nat, Cc:
Guest type: Linux Host type: Windows

Description

while running a xubuntu nat net vm a msg pops up saying vboxnetnat application error the instruction at 0xe4d500da referenced memory at 0x00000660 the memory could not be written

Attachments

vbe.png Download (9.3 KB) - added by fsse8info 7 years ago.
error screen
VBoxStartup.log Download (365.7 KB) - added by fsse8info 7 years ago.
startup log
VBox.log Download (105.9 KB) - added by fsse8info 7 years ago.
logfile

Change History

Changed 7 years ago by fsse8info

error screen

Changed 7 years ago by fsse8info

startup log

Changed 7 years ago by fsse8info

logfile

comment:1 Changed 7 years ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #13899.

Please, can you provide a dump?

comment:2 Changed 7 years ago by fsse8info

using a NAT Network of 192.168.168.0/24

comment:3 Changed 7 years ago by fsse8info

now switched to virtualbox 4.2.32 as a workaround since it doesnt allow custom NAT networks

comment:4 Changed 7 years ago by vushakov

VirtualBox 4.2 does not support "NAT Network" attachment, only "NAT".

Of course VirtualBox still supports "NAT", so to use it you don't have to downgrade to 4.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use