VirtualBox

Ticket #1374 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

Start, Delete, Settings, Delete buttons missing after standby/hibernate

Reported by: tromboneman Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.6 Keywords: hibernate standby buttons missing
Cc: Guest type: other
Host type: other

Description

When I first boot up my computer, everything works fine. I start a virtual machine, and then put my host computer into standby. After I wake the computer up and shut down my virtual machine, I (usually) can't start or modify any other virtual machines. The strange thing is that it doesn't do this all of the time, only most of the time. I am using Kubuntu 7.10 with a Windows guest. I have a Dell B130 laptop.

Thanks!

Attachments

virtualbox.jpg Download (43.9 KB) - added by tromboneman 6 years ago.

Change History

Changed 6 years ago by tromboneman

comment:1 Changed 6 years ago by frank

Standby of the host computer is currently not supported. We recommend to terminate all guests (perhaps save the state) before going to suspend.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually this is a duplicate of #1660, closing this one.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use