VirtualBox

Ticket #13614 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

VirtualBox crash during gaming

Reported by: Christoph Owned by:
Component: other Version: VirtualBox 4.3.18
Keywords: Fatal gaming Cc:
Guest type: Windows Host type: other

Description

Hello, I would like to report a VirtualBox crash under the following
circumstances:
a) Host = Windows 7 Professional x 64
b) Guest = WIndows XP 32bit
c) VBox Crash happens constantly during gaming with the Microsoft Flight Simulator FS 2004.

The VBOX crash happens always during the running game, but at different times. No special user interaction is required (i.e.
let a plane simply stand on a runway for abount 10 minutes).


Crash behaviour started with VBox 4.3.18

Attachments

Windows XP SP3-2014-11-13-16-47-23.log Download (368.1 KB) - added by Christoph 8 years ago.
VirtualBox Log

Change History

Changed 8 years ago by Christoph

comment:1 Changed 8 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #13521. The fix will be part of the upcoming maintenance release. This test build contains the fix as well.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use