VirtualBox

Ticket #13521 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

VirtualBox crashes due to a serious error

Reported by: hitoshi Owned by:
Priority: major Component: VM control
Version: VirtualBox 4.3.18 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi,

I am a beginner, but submit this because recommended by the system message. The vbox runs geust OS Windows 7 on the host OS Ubuntu 12.04, which is intsalled on DELL T7500 64bit. It worked perfectly until I upgraded vbox from 4.3.14 to 4.3.16. After upgrading to 4.3.16, usb becomes unavailable (although I do not know this is relevant to the current trouble). GuestAddition was also upgraded and the setting of vbox has not been changed.

After upgrading from 4.3.16 to 4.3.18, vbox crashes quite often, outputting the message from 'Guru Mediation' indicating 'it is a critical error and vbox stops, and you should contact to vbox community or support with sending VBox.log' (though in Japanese). Reinstalling vbox (including extension pack and guest additions) does not improve this situation. It is appreciated to give me advice.

Since the size of the VBox.log is too big and it is not allowed to attach it here, I separate it into two.

Thanks in advance.

Attachments

VBox.log1 Download (287.7 KB) - added by hitoshi 3 years ago.
VBox.log2 Download (279.8 KB) - added by hitoshi 3 years ago.

Change History

Changed 3 years ago by hitoshi

Changed 3 years ago by hitoshi

comment:1 Changed 3 years ago by frank

Thank you for this report. We think we found and fixed the Guru Meditation you saw. Could you install this test build and confirm that the Guru Meditation problem is now fixed? Thank you!

comment:2 Changed 3 years ago by socratis

@frank, could you also close #13519 as a duplicate of this one as well?

comment:3 Changed 3 years ago by hitoshi

Thank you for advice. After installing ver. 4.3.19, VBox has not crashed for 2 days. The guru meditation stuff seems to have been solved. Although the usb problem remains, I understand it is a separate one. I shall check again my setting and articles in forum.

comment:4 Changed 3 years ago by hitoshi

VBox4.3.19 runs stably. For the USB problem, I finally upgraded Ubuntu to 14.04, and then it disappeared. I am afraid that this will not be an useful information ... Anyhow, I thank you again for your help.

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in VBox 4.3.20.

comment:6 Changed 3 years ago by omacast

My ticket on this issue (#13607) was closed as a duplicate. But where do I download the 4.3.19 or 4.3.20 version for Debian Jessie 64-bit?

Last edited 3 years ago by omacast (previous) (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use