VirtualBox

Ticket #13520 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox crashes due to a serious error

Reported by: hitoshi Owned by:
Component: VM control Version: VirtualBox 4.3.18
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

Hi,

I am a beginner, but submit this because recommended by the system message. The vbox runs geust OS Windows 7 on the host OS Ubuntu 12.04, which is intsalled on DELL T7500 64bit. It worked perfectly until I upgraded vbox from 4.3.14 to 4.3.16. After upgrading to 4.3.16, usb becomes unavailable (although I do not know this is relevant to the current trouble). GuestAddition was also upgraded and the setting of vbox has not been changed.

After upgrading from 4.3.16 to 4.3.18, vbox crashes quite often, outputting the message from 'Guru Mediation' indicating 'it is a critical error and vbox stops, and you should contact to vbox community or support with sending VBox.log' (though in Japanese). Reinstalling vbox (including extension pack and guest additions) does not improve this situation. It is appreciated to give me advice.

Thanks in advance.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #13521.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use