VirtualBox

Ticket #1352 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

OS X bidirectional shared clipboard does nothing

Reported by: hramrach Owned by:
Priority: major Component: other
Version: VirtualBox Mac OS Beta 3 Keywords:
Cc: Guest type: other
Host type: other

Description

For me nothing is ever transferred between the OS X clipboard or the Windows XP clipboard in either direction.

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Try again with 1.6.0

comment:2 Changed 6 years ago by hramrach

  • Status changed from closed to reopened
  • Resolution fixed deleted

No such version available

comment:3 Changed 6 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to fixed

comment:4 Changed 6 years ago by frank

It is. Please have a look at the download page.

comment:5 Changed 6 years ago by hramrach

Yes, it's only harder to navigate the downloads since they are on the Sun site.

The issue is really fixed.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use