VirtualBox

Ticket #13462 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

System freezes on reboot

Reported by: Mover Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.16 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

System freezes on reboot. Windows 10 Technical Preview

Attachments

screenshot 2014-10-02 001.png Download (6.0 KB) - added by Mover 3 years ago.
VBox.log Download (57.7 KB) - added by Mover 3 years ago.

Change History

Changed 3 years ago by Mover

comment:1 Changed 3 years ago by frank

A VBox.log file? Which one is the Win 10 preview, the host or the guest?

comment:2 Changed 3 years ago by Mover

Host: Win 8.1 x64 Guest: Win 10 x86

Changed 3 years ago by Mover

comment:3 Changed 3 years ago by sunlover

Right, the problem is reproducible.

You could try to set 1 CPU for the VM as a temporary workaround.

Another ticket for the same issue: https://www.virtualbox.org/ticket/13470

comment:4 Changed 3 years ago by mhanor

Check #13319 after this bug is fixed.

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Should be fixed in VBox 4.3.20.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use