VirtualBox

Ticket #1328 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

mouse capture partly works

Reported by: helledi Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords:
Cc: Guest type: other
Host type: other

Description

VBox ver.: 1.5.6, Host: Win XP, Guest OpenSuse 10.3 (guest additions installed)

When booting the guest, no automatic mouse capture occurs even though guest additions are installed. I am able to click-to-capture and ctrl-to-release the mouse. If I da a ctrl-alt-bkspc to restart the X server, automatic mouse capture starts to work.

Change History

comment:1 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of ticket #1327.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use