VirtualBox

Ticket #13208 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Can not start VirtualBox 4.3.14 for Windows

Reported by: sutara79 Owned by:
Component: other Version: VirtualBox 4.3.14
Keywords: Cc:
Guest type: other Host type: Windows

Description

I was using VBox 4.3.9.
I upgraded to 4.3.14.
Then VBox could not start.

I uninstalled 4.3.14 and reboot OS.
I reinstalled 4.3.9, but VBox could not start.
So I did "System Restore".
Then VBox(4.3.9) can start.

http://f.st-hatena.com/images/fotolife/s/sutara_lumpur/20140719/20140719091922.png

Failed to verify process integrity: Found executable memory at 0000000000050000 (0000000000050000 LB 0x1000): type=0x20000 prot=0x40 state=0x1000 aprot=0x50000 abase=0000000000000040
[rc=-5619] Found executable memory at 0000000076bf0000 (0000000076bf0000 LB 0x10000): type=0x20000 prot=0x40 state=0x1000 aprot=0x76bf0000 abase=0000000000000040
[rc=-5633] Unknown image file \Device\HarddiskVolume3\Windows\System32\psapi.dll at 0000000076ff0000. (rc=-5619)

Change History

comment:1 Changed 5 years ago by T800

Well, my reproducible problem with the most recent version (4.3.14-95030-Win) is techically not exactly the same, but very similar, because i'm using an XP SP3 (x86) system as a host and sometimes, i'm unable to start the GUI interface with the shortcut, placed - by the installer - on the desktop. I know it sounds weird enough, but in fact, in those cases, it usually starts at the third ot even fourth attempt.

Note: Never experienced such a problem with earlier versions of VB, only with this one and right after the update.

Last edited 5 years ago by T800 (previous) (diff)

comment:2 Changed 5 years ago by frank

Please continue the discussion in #13187.

comment:3 Changed 5 years ago by Vahid Hosseini

I had the problem with version 4.3.14 on windows 7, I downgraded it to version 3.2.12 and it works.

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #13187.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use