VirtualBox

Ticket #13193 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

virtualbox 4.3.14 failed to start multiple .dll errors

Reported by: vant Owned by:
Component: other Version: VirtualBox 4.3.14
Keywords: Cc:
Guest type: other Host type: Windows

Description

I have been running ver 4.3.12 without issue. After installing the latest version vbox failed to strat and generated multiple .dll errors. I tried clean installation as well and the same. now I reverted back to 4.3.12. This issue happened on Win 7 x64 home premium edition. i5 CPU, 8 GB RAM thank you

Change History

comment:1 follow-up: ↓ 3 Changed 5 years ago by Robw

I have the same issue. Unfortunately I persisted retrying to re-install different versions and troubleshooting beyond a valid restore point. As a result I am stuck with no working Virtual Box on my Win7X64 machine.

This is very worrying as I have other machines running Virtual Box and I am now very scared to update them. I would have thought a clean install would have worked but I now cannot install any revision.

What do you have to do to start with a fresh install? Can you at least give us a clue about that in short order?

comment:2 in reply to: ↑ description Changed 5 years ago by turtlewax

Replying to vant:

I have been running ver 4.3.12 without issue. After installing the latest version vbox failed to start and generated multiple .dll errors. I tried clean installation as well and the same. now I reverted back to 4.3.12. This issue happened on Win 7 x64 home premium edition. i5 CPU, 8 GB RAM thank you

Exact same issue on AMD quad core cpu with win7ProX64bit. It looks like it installs to the wrong file path, causing a file missing error. Expected file path folder (V4.3.14) was empty after trying a install REPAIR, browsing found the files in "C:\Program Files\Oracle\VirtualBox" (V4.3.12)

It appears the installer is not putting the files in the correct path.

comment:3 in reply to: ↑ 1 Changed 5 years ago by turtlewax

Replying to Robw:

I have the same issue. Unfortunately I persisted retrying to re-install different versions and troubleshooting beyond a valid restore point. As a result I am stuck with no working Virtual Box on my Win7X64 machine.

This is very worrying as I have other machines running Virtual Box and I am now very scared to update them. I would have thought a clean install would have worked but I now cannot install any revision.

What do you have to do to start with a fresh install? Can you at least give us a clue about that in short order?

I was able to get mine working again by Uninstall V4.3.14, reboot, install V4.3.12 (run as administrator). Best luck...

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Please attach a screenshot of the VBox error message you see with VBox 4.3.14 to ticket #13187. Marking this one as duplicate.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use