VirtualBox

Ticket #13189 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Network does not work when host is under NTLM proxy

Reported by: ehasis Owned by:
Component: network Version: VirtualBox 4.3.14
Keywords: proxy ntlm Cc:
Guest type: all Host type: Windows

Description

With VirtualBox 4.3.14 the network does not work when the host is installed in Windows 8.1 x64 with NTLM proxy (Forefront TMG) and any kind of guest (I tried with Linux and Windows guests). I rolledback the version 4.3.12 and does work properly.

Change History

comment:1 Changed 5 years ago by frank

Please attach a screenshot of the VirtualBox error message.

comment:2 Changed 5 years ago by ehasis

There is no VirtualBox error. Just that the networking inside the VMs does not work.

comment:3 Changed 5 years ago by ehasis

You may close this ticked. I found a workaround to solve the problem, installed cntlm.

comment:4 Changed 5 years ago by frank

The problem might also have a different cause. Could you check if this build fixes your problems as well?

comment:5 Changed 5 years ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate

Most likely a duplicate of #13292 - fallout from windows hardening that now refuses to load improperly signed 3rd party components.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use