VirtualBox

Ticket #13188 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Win98SE doesn't start in VirtualBox 4.3.14 for Windows -> duplicate of #13206

Reported by: msayed1977 Owned by:
Component: other Version: VirtualBox 4.3.14
Keywords: Cc:
Guest type: other Host type: other

Description

Windows 98 Second Edition does not start in VirtualBox 4.3.14 for Windows. I use Windows 7 x64 Ultimate.

I have the following error: Failed to open a session for the virtual machine Win98SE.

The virtual machine 'Win98SE' has terminated unexpectedly during startup with exit code 1.

Result Code: E_FAIL (0x80004005) Component: Machine Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

VirtualBox 4.3.12 works perfectly.

Change History

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Win98SE doesn't start in VirtualBox 4.3.14 for Windows to Win98SE doesn't start in VirtualBox 4.3.14 for Windows -> duplicate of #13206

Closing as a duplicate. In future if possible please update existing tickets with comments rather than creating new ones. Thanks.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use