VirtualBox

Ticket #12953 (closed defect: obsolete)

Opened 6 years ago

Last modified 3 years ago

Crash during shutdown when 3D acceleration is enabled on Windows 7

Reported by: JoelParke Owned by:
Component: 3D support Version: VirtualBox 4.3.10
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

When 3D acceleration is enabled for Ubuntu 14.04 being hosted on Windows 7, the 3D acceleration almost works:

  1. glxgears causes the screen to go black while showing gxgears, and when glxgears is killed, the screen does not refresh.
  2. During shutdown of Ubuntu, the Virtualbox crashes with the following signature:

Problem signature:

Problem Event Name: APPCRASH Application Name: VirtualBox.exe Application Version: 4.3.10.0 Application Timestamp: 533315cb Fault Module Name: atio6axx.dll Fault Module Version: 6.14.10.12217 Fault Module Timestamp: 5154f6b2 Exception Code: c0000005 Exception Offset: 00000000008159f1 OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: 14ee Additional Information 2: 14ee945c8958017eda4471cbe6fd16e1 Additional Information 3: 5b71 Additional Information 4: 5b71ffa95e6363998cef4afd4b252a04

I hope this helps, things are much improved from prior releases, but still issues.

Change History

comment:1 Changed 6 years ago by ceterumnet

I've also experienced a similar crash with Ubuntu 14.04 as the host OS with 3d acceleration enabled. I'm running Virtual Box 4.3.10 as well. My video card drivers are fully updated. And I've installed the Guest Additions.

To reproduce this crash:

  1. Run Ubuntu 14.04 on Windows 7 64bit on with an ATI video card.
  2. Shut down the system from the gear on the top right (the usual way to shutdown ubuntu with GUI) OR sudo init 0 OR close the VM with HOST + Q and save state etc...

It doesn't crash if 3d acceleration is not enabled.

comment:2 Changed 6 years ago by TimOr

Probably a duplicate of https://www.virtualbox.org/ticket/12772.

comment:3 Changed 3 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use