VirtualBox

Ticket #12743 (closed defect: duplicate)

Opened 14 months ago

Last modified 14 months ago

Windows 8 host - error "VERR_CPUM_TOO_MANY_CPUID_SUBLEAVES" [Fixed in SVN]

Reported by: VirtNav Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Hello,

I am trying to use virtual machine on my windows8 (host) and when I try to start Ubuntu (guest) I keep getting the error "VERR_CPUM_TOO_MANY_CPUID_SUBLEAVES." Below are some details

Virtual Box 4.3.8 for windows host

Host:

Windows 8 (64 bit) 16 GB RAM 750 GB Hard disk

Guest:

Ubuntu 12.04 LTS (32 bit) 2 GB RAM 20 GB memory

I am attaching the compressed log file. I hope this is the minimum information necessary to fix the issue. Could someone please let me know what I am doing wrong. I really appreciate your help!

Thank you

Attachments

Ubuntu-2014-02-26-11-56-00.zip Download (6.1 KB) - added by VirtNav 14 months ago.
The log file

Change History

Changed 14 months ago by VirtNav

The log file

comment:1 Changed 14 months ago by Petr Vones

Duplicate of #12734

comment:2 Changed 14 months ago by bird

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Windows 8 host - error "VERR_CPUM_TOO_MANY_CPUID_SUBLEAVES" to Windows 8 host - error "VERR_CPUM_TOO_MANY_CPUID_SUBLEAVES" [Fixed in SVN]
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use