VirtualBox

Ticket #1270 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Unable to modify guest OS settings if shared folder path is moved/removed in host

Reported by: carbonfreeze Owned by:
Priority: minor Component: other
Version: VirtualBox 1.5.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Host OS: xUbuntu 8.04 Guest OS: XP Pro

Recently I moved some folders around in my host OS, including the shared folder for virtualbox. Upon starting virtualbox, I noted that I was unable to start or adjust the settings of one of the guest OS. The user should be able to adjust guest OS setting such as the shared folder path to correct something like this. Currently in 1.5.4 I have to either re-create the virtual machine or touch /path/to/shared/folder to access the guest OS or adjust settings. This is the error which appears in the Details tab when the guest is highlighted:

Shared folder host path '/path/to/shared/folder' is not accessible.


Result Code: 
0x80004005
Component: 
Machine
Interface: 
IMachine {31f7169f-14da-4c55-8cb6-a3665186e35e}

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #822.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use