VirtualBox

Ticket #12596 (reopened defect)

Opened 20 months ago

Last modified 18 months ago

VirtualBox does not work with the path containing Cyrillic symbols

Reported by: Andrii Owned by:
Priority: major Component: VMM
Version: VirtualBox 4.3.6 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I have a user profile path "C:\Users\Андрій". So when VitualBox installer sets "C:\Users\Андрій\Documents\VirtualBox VMs" as VMs path it changes it to some strange path that does not exist. And when I choose it in VirtualBox settings it does the same.

Change History

comment:1 Changed 20 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds to me like a duplicate of #10004. But right, we should fix this bug.

comment:2 Changed 19 months ago by bird

  • Status changed from closed to reopened
  • Resolution duplicate deleted

comment:3 Changed 19 months ago by bird

This isn't a duplicate of #10004 as we've been shipping the fix for that bug since 4.3.0.

Afraid I've not been able to reproduce this here with 4.3.6.

Could you please attach the C:\Users\Андрій\.VirtualBox\VBoxSVC.log?

comment:4 Changed 18 months ago by frank

Could you test if the problem is still present with VBox 4.3.8?

comment:5 Changed 18 months ago by frank

  • Priority changed from blocker to major
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use