VirtualBox

Ticket #10004 (closed defect: fixed)

Opened 2 years ago

Last modified 2 months ago

Install failed due to "Korean" user name.

Reported by: geonmo Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.6 Keywords: korean,encoding,font,install
Cc: Guest type: other
Host type: other

Description (last modified by bird) (diff)

Dear experts,

The problems has been existed long time.(Maybe, from version 3.x.x)

When we clicked new isntallation file, always we faced below error.

(Installation failed! Error: Something is wrong on filename, directory name or volume label.) It is not perfectly matched because I translated error message from Korean to English.

This problem is occured due to user name which made of Korean alphabet.

Maybe it is a font or encoding problem.

When VB is installed, korean user name is broken on installer. So, it is failed.

P.S. I don't have a log because it is not occur during working.

Change History

comment:1 Changed 2 months ago by bird

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

We fixed a number of unicode issues in the installer after 4.1 that went into 4.3. So, since the problem described isn't reproducible any longer, I'll close the defect as fixed.

Last edited 2 months ago by bird (previous) (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use