VirtualBox

Ticket #12546 (closed defect: worksforme)

Opened 7 years ago

Last modified 6 years ago

Shared folders not works under Whonix on Kernel 3.11-2

Reported by: VboxUser13 Owned by:
Component: shared folders Version: VirtualBox 4.3.6
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

I'm using whonix together with virtualbox-guest-x11 and after upgrading Kernel from 3.10-3 to 3.11-2 shared folders stopped working. The problem is the same as described there: https://www.virtualbox.org/ticket/12131

"I can mount the shared folder just fine, the problem is when I try to access it - any process which tries to read the volume hangs indefinitely. This includes ls."

Guest OS is Whonix-Workstation-7 and host OS is Windows 8 x64.

Regards

Change History

comment:1 Changed 7 years ago by frank

Please attach a VBox.log file of such a VM session. Which version of the VirtualBox Guest Additions do you have installed into your guest?

comment:2 Changed 6 years ago by VboxUser13

Please close, it works under fresh kernel version 3.12 :)

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Thank you for this information.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use