VirtualBox

Ticket #12131 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

shared folder does not work with kernel 3.11

Reported by: JohnatanW Owned by:
Component: shared folders Version: VirtualBox 4.2.18
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

I have the latest stable linux kernel 3.11 for Linus's tree and the latest virtualbox 4.2.18. The guest addition is 4.2.18 as well.

Host system is Windows 7 amd64. Guest system is Linux amd64 (Debian 7 and Debian 6).

Shared folders are mounted, but ls comannds freeze. The strace log of the command is attached. So shared fould functionality is not usable at all.

Attachments

dmesg.log Download (29.3 KB) - added by JohnatanW 7 years ago.
ls_strace.log Download (58.6 KB) - added by JohnatanW 7 years ago.
VBox.log Download (68.8 KB) - added by JohnatanW 7 years ago.

Change History

Changed 7 years ago by JohnatanW

Changed 7 years ago by JohnatanW

Changed 7 years ago by JohnatanW

comment:1 Changed 7 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12128.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use