VirtualBox

Ticket #12504 (closed defect: duplicate)

Opened 15 months ago

Last modified 13 months ago

IntegrityError: (1062, "Duplicate entry 'hlpss92120@yahoo.com.tw' for key 'PRIMARY'")

Reported by: win xp Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.4 Keywords:
Cc: Guest type: other
Host type: other

Description

How to Reproduce

While doing a POST operation on /login, Trac issued an internal error.

(please provide additional details here)

Request parameters:

{'__FORM_TOKEN': u'2f7500cdd5f1dfae3b6ab777',
 'nick': u'b10025009',
 'referer': u'https://www.virtualbox.org/login'}

User agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; WOW64; Trident/6.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; McAfee; InfoPath.3; ASU2JS)

System Information

System information not available

Enabled Plugins

Plugin information not available

Python Traceback

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 513, in _dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 235, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/lib/python2.4/site-packages/trac/web/auth.py", line 124, in process_request
    ret = self._do_login(req)
  File "/usr/lib/python2.4/site-packages/trac/web/auth.py", line 229, in _do_login
    @self.env.with_transaction()
  File "/usr/lib/python2.4/site-packages/trac/db/api.py", line 77, in transaction_wrapper
    fn(ldb)
  File "/usr/lib/python2.4/site-packages/trac/web/auth.py", line 234, in store_authnick
    (remote_user, nick))
  File "/usr/lib/python2.4/site-packages/trac/db/util.py", line 65, in execute
    return self.cursor.execute(sql_escape_percent(sql), args)
  File "/usr/lib64/python2.4/site-packages/MySQL_python-1.2.4b4-py2.4-linux-x86_64.egg/MySQLdb/cursors.py", line 202, in execute
    self.errorhandler(self, exc, value)
  File "/usr/lib64/python2.4/site-packages/MySQL_python-1.2.4b4-py2.4-linux-x86_64.egg/MySQLdb/connections.py", line 36, in defaulterrorhandler
    raise errorclass, errorvalue
IntegrityError: (1062, "Duplicate entry 'hlpss92120@yahoo.com.tw' for key 'PRIMARY'")

Change History

comment:1 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12460.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use