VirtualBox

Ticket #12000 (closed defect: duplicate)

Opened 9 months ago

Last modified 7 months ago

Previously Working VM Will Not Start

Reported by: Caloosahatchee Being Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.16 Keywords: Failed to load VMMR0.r0 (VERR_LDR_MISMATCH_NATIVE)
Cc: Guest type: Windows
Host type: Windows

Description

This message pops up when I attempt to run a virtual machine that has previously worked:

"Failed to load VMMR0.r0 (VERR_LDR_MISMATCH_NATIVE)"

I have searched in the forums on this website for a solution, but no one seems to know what causes this error or how to fix it.

Attachments

VBox.log Download (1.6 KB) - added by Caloosahatchee Being 9 months ago.

Change History

Changed 9 months ago by Caloosahatchee Being

comment:1 Changed 9 months ago by frank

Does it help if you remove VirtualBox, reboot your computer, then re-install VirtualBox?

comment:2 Changed 7 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10872.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use