VirtualBox

Ticket #11864 (closed defect: duplicate)

Opened 10 months ago

Last modified 10 months ago

VB segfault when in seamless mode

Reported by: jlliagre Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.12 Keywords:
Cc: Guest type: Solaris
Host type: Linux

Description

After switching to seamless mode and when first interacting with the guest OS, the vm segfaults and abort.

I got that message in /var/log/syslog

Jun 13 15:03:36 r940 kernel: [23645.984769] ShCrOpenGL[30075]: segfault at 14 ip 00007ff0488d0cf1 sp 00007ff048e4aa80 error 4 in VBoxOGLhostcrutil.so[7ff0488ba000+25000]

Attachments

VBox.log.1 Download (68.6 KB) - added by jlliagre 10 months ago.

Change History

Changed 10 months ago by jlliagre

comment:1 Changed 10 months ago by misha

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #11723. Please refer to my latest comment to #11723 for the test build that should have the issue fixed.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use