VirtualBox

Ticket #11797 (closed defect: duplicate)

Opened 11 months ago

Last modified 11 months ago

EXT4-fs Unaligned AIO/DIO on inode 266177 by AioMgr0-N; performance will be poor

Reported by: nix Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.2.12 Keywords: Unaligned AIO/DIO
Cc: Guest type: Linux
Host type: Linux

Description

When a Windows or Linux Guest is started, the dmesg show :

EXT4-fs (sda5): Unaligned AIO/DIO on inode 266177 by AioMgr0-N; performance will be poor.

Using 32 bit guest bug appears, i'm not test with 64 because host system is 32 bit only.

Tested with kernels: 3.4.44, 3.2.44 and 2.6.32-358.6.1.el6 (centos stock)

Vbox version: 4.2.12 r84980

Linux Distro Host: CentOS 6.4 stock and custom kernel, disabled and enabled SELinux.

NOTE: If the Cache of Host E/S is disabled, the bug not appear

Change History

comment:1 Changed 11 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to duplicate

Closing as duplicate of #9466

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use