VirtualBox

Ticket #11600 (closed defect: fixed)

Opened 13 months ago

Last modified 13 months ago

Guest Additions 4.2.10

Reported by: Nikos^^ Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.2.10 Keywords:
Cc: Guest type: all
Host type: Windows

Description

Guest Additions ISO is broken in Virtualbox 4.2.10. Please repair.

Change History

comment:1 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the report. Already done, please download the package again.

comment:2 Changed 13 months ago by frank

Actually the server didn't catch the replacement yet. I will continue on #11599.

comment:3 Changed 13 months ago by dvisser

  • Status changed from closed to reopened
  • Resolution fixed deleted

I am seeing this, too. Since the update from 4.2.8 to 4.2.10 on my Windows 7 Pro host system, Guest Additions will not mount for installation on any of my Guest systems (Ubuntu 12.04 and Windows XP).

comment:4 Changed 13 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

So please download the windows package again from  here. This package is confirmed to be sane.

comment:5 Changed 13 months ago by dvisser

My installed version was 4.2.10-84104. The VirtualBox-4.2.10-84105-Win.exe installer you linked to did the trick. Guest additions installed as expected this time. Thank you!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use