VirtualBox

Opened 11 years ago

Closed 10 years ago

#11400 closed defect (duplicate)

"Save State" hangs infinitely for a particular machine

Reported by: Abid Omar Owned by:
Component: other Version: VirtualBox 4.2.6
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

I'm using VBox with 6 virtual machines. I work on all of them. There have been a few issues (like machine hanging infinitely), but nothing critical.

Recently, however, a problem persisted with a particular machine. (Other machines are fine).

When I try to save the machine state, it hangs at 100% and never closes. I'm obliged to kill it using the process explorer, which loses my session.

I should mention that I tried reducing the RAM usage before saving state, but it didn't work.

My Computer is a Sony Vaio F Series with an i7 Processor and 8Gb of Ram. The machine is assigned 4Gb of Ram. (All machines have the same configuration). The guest is Centos 6.3 and the Host is Windows 7 Premium

I have attached the log.

Attachments (2)

VBOX-DUMP.log (148.3 KB ) - added by Abid Omar 11 years ago.
Log 1
VBox.log (321.7 KB ) - added by Abid Omar 11 years ago.
Log 2

Download all attachments as: .zip

Change History (5)

by Abid Omar, 11 years ago

Attachment: VBOX-DUMP.log added

Log 1

by Abid Omar, 11 years ago

Attachment: VBox.log added

Log 2

comment:1 by Abid Omar, 11 years ago

I actually attached 2 logs. It seems VBox continues to write stuff to the log file even though it looks like hanging. Log 1 is older.

comment:2 by aidanhs, 11 years ago

Looks like a duplicate of #7756?

comment:3 by Frank Mehnert, 10 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use