VirtualBox

Ticket #11285 (new defect)

Opened 17 months ago

Last modified 15 months ago

Cursor defased and display erros in RHEL 5.5

Reported by: GOT Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.2.4 Keywords: cursor defased, gui issue, redhat
Cc: Guest type: Linux
Host type: Windows

Description

I'm experiencing problems with the interface on a virtual machine that runs RHEL 5.5 64bit with the linux kernel 2.6.18-194.el5. With high resolution configuration (over 1024x768px) the VM presents the following bugs: [*] Cursor position is some pixels defased (For example: I click on System menu, but it do it over Web Browser icon) [*] Some components of the interface disapear until you pass mouse over them.

I have tested it with Windows XP and Windows 7 Professional as host, with and without guest additions installed.

Technical information: Host:

  • 4Gb RAM (3,25 available)
  • 128Mb Video
  • OS Windows XP Professional 32 bit
  • VirtualBox 4.2.4r81684

Guest:

  • 1024Mb RAM
  • 32Mb Video
  • 1 CPU
  • OS RedHat Enterprise Linux 5.5 64bit (kernel 2.6.18-197.el5)

Attachments

VBox.log Download (72.5 KB) - added by GOT 17 months ago.
vboxadd-install.log Download (116.6 KB) - added by GOT 17 months ago.

Change History

Changed 17 months ago by GOT

Changed 17 months ago by GOT

comment:1 Changed 17 months ago by michael

Do both of those problems also appear without the Additions installed? If so then at least the second issue may be a RedHat one and not a VirtualBox one.

comment:2 Changed 17 months ago by GOT

The problem appears only over VirtualBox, I used the same VM over VMware Player without problems, also on a real machine with same installations runs well.

comment:3 Changed 17 months ago by michael

You didn't actually answer my question though.

comment:4 Changed 17 months ago by michael

I don't see this here with a CentOS 5.5 guest, kernel 2.6.18-194.el5, 1440x1050. Could you please also paste the output of the "xrandr" in the guest?

comment:5 Changed 17 months ago by GOT

The problem also appear without the Additions installed.

xrandr result:

 SZ:    Pixels          Physical       Refresh
*0   1024 x 768    ( 271mm x 203mm )  *60
 1    800 x 600    ( 271mm x 203mm )   60
 2    640 x 480    ( 271mm x 203mm )   60
 3   1024 x 1024   ( 271mm x 203mm )   60
Current rotation - normal
Current reflection - none
Rotations possible - normal
Reflections possible - none

With current resolution (1024x768) works well in Adjusted mode, but not in Fluid Mode or Full Screen.

Last edited 17 months ago by GOT (previous) (diff)

comment:6 Changed 15 months ago by michael

Sorry I haven't updated this for a while, as I was away for several weeks. Can you upload the xorg.conf file that you are using on the guest without Additions installed? I assume that Fluid Mode means Seamless Mode, but that is normally not possible at all without Additions installed.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use