VirtualBox

Ticket #11002 (closed defect: duplicate)

Opened 19 months ago

Last modified 19 months ago

Guru meditation error

Reported by: firehosted Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.2.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hello, after updating my virtualbox to the current version, some VMs started to drop the guru meditacion error, i restarted them and they drop this error again and again.

Log: 2:51:39.342315 !! {vgatext} 02:51:39.342317 !! 02:51:39.342328 Not in text mode! 02:51:39.342337 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 02:51:40.343211 Changing the VM state from 'RUNNING' to 'GURU_MEDITATION'. 02:51:40.346580 ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={b83ee395-8679-40ca-8d60-1a0cbe724930} aComponent={Display} aText={Could not take a screenshot (VERR_NOT_SUPPORTED)}, preserve=false

Attachments

pfa-2012-09-28-23-09-39.log Download (241.9 KB) - added by firehosted 19 months ago.

Change History

Changed 19 months ago by firehosted

comment:1 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10936.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use