VirtualBox

Ticket #10701 (closed defect: fixed)

Opened 22 months ago

Last modified 13 months ago

kernel panic not syncing fatal exception

Reported by: ashiqlinux Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.18 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Hi -

Started getting this error message when I start-up the guest(Oracle Linux 5(32-bit)) and my guest OS Ubuntu 12.04(64-bit).

Even I don't see any messages/errors are getting recorded in Vbox logs.

regards, A.Ashiq

Attachments

VBox.log Download (90.7 KB) - added by ashiqlinux 22 months ago.

Change History

Changed 22 months ago by ashiqlinux

comment:1 Changed 18 months ago by frank

Still reproducible with VBox 4.1.22 / 4.2.0? Could be a problem of with 'software virtualization'. A workaround for you is to enable VT-x in your BIOS and/or upgrade your BIOS. Because VT-x is currently disabled on your machine.

comment:2 Changed 17 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing. Please reopen if still relevant and you can provide more information.

comment:3 Changed 13 months ago by espii

Hi,

Error: kernel panic - not syncing fatal exception. Error happening after completing OLE instation and while rebooting linux server.

Environment: 64-bit Windows 7 laptop. OLE version: 5.8. OLE VM template: V31120 ISO file.

Initally when I first bigin OLE installation I got an error as "VT-x/AMD-V hardware acceleration has been enabled, but is not operational. You 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot. "

In response to the above error I have modified the BIOS on my host system to enable "Virtualization technology". Then it enabled me to complete OLE instation. But after completion of the 1. OLE install, 2. Guestadditions and 3. yum update, the linux server reboot is failing with following error: "kernel panic - not syncing fatal exception". I am stuck here for my peoplesoft installtion.

Note:

  1. I have removed guestaddtions from the controller CDE when rebooting was keep failing.
  2. Surprisingly once in a while linux server bootsup but as "guestadditions" was removed I am unable to use mouse and hence I am stuck there.

Despite above, primary issue is reboot failing.

Any help would be appreciated.

Thanks espii.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use