VirtualBox

Ticket #10602 (closed defect: duplicate)

Opened 2 years ago

Last modified 23 months ago

Starting a VM systematically causes a hard reset of the host

Reported by: matteosistisette Owned by:
Priority: blocker Component: host support
Version: VirtualBox 4.1.14 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Starting my VM caused the host system to immediately reboot, without even shutting down, as if power had gone away.

I tried it again and it happens systematically. I cannot start my VM.

Last time I used it, it worked, and I could turn it off nicely.

I'll file also a bug report on Linux, because if VirtualBox can cause the host OS to go down this way, no matter how bad the bug in VirtualBox, there's certainly something wrong in the host OS.

Attachments

Logs.zip Download (38.6 KB) - added by matteosistisette 2 years ago.

Change History

Changed 2 years ago by matteosistisette

comment:1 Changed 2 years ago by matteosistisette

Now I've upgraded to 4.1.16, and the problem persists. Every time I try to start the VM, the host reboots.

I think this might be related to https://www.virtualbox.org/ticket/10591

A couple of days ago, while booting my VM, VirtualBox hanged and stopped responding completely. I had to manually killed it.

After rebooting the host, at the next boot of the VM, the vdi was screwed up and the guest OS (Windows) started some kind of automatic restore procedure which reportedly failed. However at the next-again boot, the guest booted without error and worked fine. I could close and start (and use) my VM a couple of times before today.

Then today I went to start the VM and I experienced the issue reported above. Fortunately I had recently exported my VM so I can reimport it from there.

I guess the vdi is badly screw up.

I'll keep a copy of the broken machine and vdi; I would be happy to send it to you so you can investigate this issue. Only it's pretty big, it's about 30GB. Please let me know if I can upload it somewhere.

comment:2 Changed 2 years ago by yann458

Sorry, i haven't this troubleshooting with VBOX 4.1.16.

I worked inside Guest machine for 1 day , however, no reboot and no reboot when i starting a guest machine.

For know :

What manufacturer of your motherboard ?

What manufacturer of your video card ?

What manufacturer of CPU ?

How much memory do you have in your PC ?

comment:3 Changed 23 months ago by frank

Is it correct that your host is Ubuntu 11.10 and that you are running Linux 3.2.0? Where do you have this kernel package from? Ubuntu 11.10 ships Linux 3.0.

comment:4 Changed 23 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10528.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use