VirtualBox

Ticket #105 (closed defect: duplicate)

Opened 13 years ago

Last modified 13 years ago

Windows Guest OSes crash because of VirtualBox

Reported by: Technologov Owned by:
Component: other Version: VirtualBox 1.3.6
Keywords: Cc:
Guest type: other Host type: other

Description

steps to reproduce:

  1. Try to run Win2000/XP guest
  2. open cmd
  3. edit.com
  4. guest VM will auto-restart (probably, because of VirtualBox bug)

Software: Windows XP Pro SP2 Eng, no extra patches, VirtualBox 1.3.6 Full.

-Alexey Eremenko

Change History

comment:1 Changed 13 years ago by achimha

That's a bug in our V86 mode support. We will fix this shortly.

comment:2 Changed 13 years ago by Technologov

This bug is duplicate of bug #164 (or the other way around)

comment:3 Changed 13 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use