VirtualBox

Ticket #164 (closed defect: fixed)

Opened 13 years ago

Last modified 13 years ago

16Bit prog (edit) causes blue screen in Windows Server 2003

Reported by: ugemkow Owned by:
Component: other Version: VirtualBox 1.3.6
Keywords: 16Bit prog crash 2003 Cc:
Guest type: other Host type: other

Description

Starting the 16Bit app edit in a command windows causes a blue screen in Windows Server 2003. For us this is always reproducible.

This happens in 1.3.4 and current svn

Change History

comment:1 Changed 13 years ago by frank

This is a known issue with the VM86 mode. A fix is expected for the next release.

comment:2 in reply to: ↑ description Changed 13 years ago by sandervl73

Could you try again with current SVN?

comment:3 Changed 13 years ago by ugemkow

Unfortunately the crash still happens with current svn.

It takes some seconds of editing in edit and sometimes the program is only terminated but the crash still happens.

comment:4 Changed 13 years ago by Technologov

This bug is duplicate of bug #105 (or the other way around)

comment:5 Changed 13 years ago by sandervl73

Could you try again? Thanks.

comment:6 Changed 13 years ago by sandervl73

  • priority changed from minor to major

comment:7 Changed 13 years ago by sandervl73

  • priority changed from major to critical

comment:8 Changed 13 years ago by ugemkow

I tried again with current svn and was not able to reproduce the problem. So it seems to be fixed. I did not test with "big" 16-bit-apps, only with the bundled 16-bit-apps.

comment:9 Changed 13 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use