VirtualBox

Ticket #10397 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

guru meditation while turning off windows guest

Reported by: matteosistisette Owned by:
Priority: critical Component: other
Version: VirtualBox 4.1.10 Keywords:
Cc: Guest type: other
Host type: other

Description

I was simply shutting down my Windows 7 guest on Ubuntu 11.10 host and this error appeared when the shutdown seemed to be complete or almost complete:

A critical error has occurred while running the virtual machine and the machine execution has been stopped.

I attach the log. The error message also suggests to send the screenshot VBox.png, but it is just a black screen

Attachments

VBox.log Download (219.1 KB) - added by matteosistisette 2 years ago.
VBox.png Download (5.6 KB) - added by matteosistisette 2 years ago.

Change History

Changed 2 years ago by matteosistisette

Changed 2 years ago by matteosistisette

comment:1 Changed 2 years ago by matteosistisette

So annoying I can't edit the report.

I forgot to choose host type: Linux (ubuntu 11.10); guest type: Windows (7 64bit)

Also, I was REBOOTING (not just shutting down) I've realized the screenshot is actually not just a black screen and shows that the critical error occurred while booting after the shutdown.

comment:2 Changed 2 years ago by matteosistisette

After this error and being forced to turn off the machine, at the next boot the guest is screed up and can't boot normally: now Windows is performing some kind of system restore. So this is really very very critical

comment:3 Changed 2 years ago by matteosistisette

by the way this was a freshly installed Windows guest that I had only rebooted a couple of times

comment:4 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10370.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use